Back to overview
Degraded

Elevated latency for instant quoting API endpoints

Jan 27 at 05:45pm EST
Affected services
API

Resolved
Jan 27 at 10:29pm EST

We have identified and resolved latency for the create quote request endpoints.

All services have been restored.

Created
Jan 27 at 05:45pm EST

We are investigating elevated latency impacting ARTAs quote request creation endpoint.