Back to overview
Degraded
Degraded connectivity for API and Dashboard
Aug 02 at 04:20pm EDT
Affected services
Overall API platform
Sellers Dashboard
Hosted Tracking and Booking views
Resolved
Aug 02 at 04:48pm EDT
After identifying the root cause of elevated network errors, Arta's engineers have resolved the degraded performance.
We are monitoring the platform as it recovers.
Affected services
Overall API platform
Sellers Dashboard
Hosted Tracking and Booking views
Created
Aug 02 at 04:20pm EDT
Arta is investigating the root cause of reported degraded platform connectivity -- impacting the Dashboard and API.
Affected services
Overall API platform
Sellers Dashboard
Hosted Tracking and Booking views