Back to overview
Downtime
API Interruption
Jan 15 at 02:35pm EST
Affected services
Overall API platform
Resolved
Jan 15 at 02:36pm EST
Engineers have fully confirmed recovery and all services across the Arta platform are stable.
Affected services
Overall API platform
Created
Jan 15 at 02:35pm EST
During a maintenance upgrade Arta's core API services were partially unavailable. The system recovered and we are continuing to monitor.
Affected services
Overall API platform