Degraded API and Platform Service
Resolved
Feb 05 at 08:15pm EST
We have confirmed the all services are now working as expected and are continuing to monitor.
Affected services
Updated
Feb 05 at 06:57pm EST
We have restored connectivity for the Arta Sellers Dashboard and core services.
We continue monitor recovery and to work towards full resolution for the API.
Affected services
Created
Feb 05 at 05:43pm EST
We are currently experiencing a networking interruption affecting our core services. Arta’s team of engineers is actively investigating the issue and working to resolve it.
Affected services