Get in touch
Back
Maintenance

Scheduled platform upgrades

Completed 24 Apr at 10:00am EDT.

API Dashboard Hosted Tracking and Booking pages Email Webhooks
Completed

Posted 24 Apr at 10:00am EDT.
Started

ARTA will be upgrading our core infrastructure during our normal scheduled maintenance window. These platform upgrades are geared towards ensuring continued best-in-class stability and speed as ARTA’s API client usage scales.

ARTA expects a disruption of service of approximately one minute or less during the upgrade process. Status updates will be posted to https://status.arta.io/ throughout the procedure.

Posted 24 Apr at 09:00am EDT.