Back to overview
Resolved
Elevated intermittent error rate
Jul 31, 2026 at 6:50pm UTC
Affected services
Public API
Resolved
Jul 31, 2026 at 7:26pm UTC
We have identified the root cause and are rolling out a mitigation. We are monitoring recovery.
Affected services
Created
Jul 31, 2026 at 6:50pm UTC
We are investigating elevated HTTP errors within our production API services following an upgrade.
Affected services